Downloads & software-updates

Software-update KNX IP-router

Firmware-update

Gira Project Assistent (GPA) versie: 4.1 of hoger. Geadviseerd wordt om steeds de nieuwste GPA-versie te gebruiken die beschikbaar is.

Firmwareversie: KNX Secure – hotfix (DevicePackage v4.1.474)

Compatibiliteit

De firmwareversie v4.1.474 is compatibel met de volgende ETS-versies en ETS-productdatabases:

  • Vanaf ETS 3.0f of hoger v3.0 (KNX/IP-router v3.0 901B30 en routerapplicaties v3.0 901A10).
  • Vanaf ETS 4.2 of hoger v3.5 (KNX/IP-router v3.5 en routerapplicaties v3.5).
  • Vanaf ETS 5.6 of hoger v4.0 (KNX/IP-router v4.0 en extra functies v4.0). De productdatabase v4.0 kan op KNX IP-routers vanaf indexversie >I02 worden gebruikt.

ETS-projectplanning en inbedrijfstelling

Voor de projectplanning en inbedrijfstelling van het apparaat is de door de KNX Association gecertificeerde inbedrijfstellingssoftware vanaf versie ETS5.5.6 vereist. Voor oudere versies van de ETS zijn er geen aparte productdatabases beschikbaar (indien gewenst kunt u een van de hierboven genoemde oudere versies van de ETS-productdatabases gebruiken).

Verholpen fouten

  • KNX Data Security bijgewerkt naar de actueel geldige specificatie. Dit geldt onder andere voor:
    • Access Policy van PropertyDescription_Read
    • Aanpassingen van de Access Policies
    • Aanpassingen van Master Reset-gedrag
  • Fout verholpen die uitval van de tunneling-verbindingen tot gevolg had als er meerdere tunneling-verbindingen werden gebruikt.
  • Fout verholpen die query’s van NTP-servers tot gevolg had hoewel de parameter ‘NTP-server gebruiken’ op ‘Nee’ was ingesteld.
  • Fout verholpen in de datalogger die wegens NTP-serverquery’s wijzigingen in de tijdstempels in de telegramregistraties tot gevolg had. Hierdoor werden oude bestanden niet in de juiste volgorde gewist.
  • Fout verholpen in de datalogger die er bij het gebruik van SD-kaarten met een geheugencapaciteit >4 GB toe leidde dat het beschikbare geheugen niet volledig werd benut.

Let op

Na de firmware-update is de Gira KNX IP-router beveiligd met een wachtwoord.

In de toestand bij levering is er een standaardwachtwoord ingesteld. Voor apparaten met een indexversie I14 of hoger vindt u het standaardwachtwoord op een etiket aan de zijkant van de Gira KNX IP-router en op de bijgevoegde Secure Card (GPA Initial Device Password). Voor apparaten met een oudere indexversie (<I14) luidt het wachtwoord ‘device’.

Wijzig het wachtwoord van het apparaat tijdens de projectplanning.

Opmerking over de compatibiliteit met KNX TP-lijnkoppelaars

  • Gira zone-/lijnkoppelaar (artikelnr.: 1096 00 en 0611 00): De genoemde KNX zone-/lijnkoppelaars zijn varianten die nog niet voldoen aan de vereisten voor KNX Secure. Bij gebruik van deze koppelaars is momenteel geen veilige inbedrijfstelling van KNX Secure-producten via een TP-lijnsegment of groepscommunicatie voor de looptijd mogelijk.
  • Gira zone-/lijnkoppelaar (artikelnr.: 1023 00 met indexversie <I02): De genoemde KNX zone-/lijnkoppelaars zijn varianten die nog niet voldoen aan de vereisten voor KNX Secure. Bij gebruik van deze koppelaars is momenteel geen veilige inbedrijfstelling van KNX Secure-producten via een TP-lijnsegment of groepscommunicatie voor de looptijd mogelijk.

Art. nr. 2167 00

ZIP, 32.948 Kb

Versie: 4.1.474

Datum: 05.05.2020

Downloaden

Archief

Talen

Service

TOP

Gira maakt op het domein gira.com gebruik van cookies. Door het bezoeken van onze website stemt u in met het plaatsen van cookies. Meer informatie over de door ons of derden gebruikte cookies en de mogelijkheden om het plaatsen ervan te voorkomen vindt u in onze privacyverklaring.

Accepteren
 
Weigeren